Wiedza poszła w las i już nie wróci
15

Kilka dni temu wydana została pierwsza po dwóch latach aktualizacja gry Liberty Unleashed. Nowa wersja to głównie poprawki niektórych błędów, ale przede wszystkim zapowiedziane zaniechanie wsparcia dla Windowsa XP. Umożliwiło to zastosowanie wielu nowych i jakże przydatnych rozwiązań informatycznych, które w znaczący sposób wpływają na jakość rozgrywki.

Od teraz minimalizacja gry skutkuje wyrzuceniem z serwera.

Oficjalne rozwiązanie: nie minimalizujcie gry.

Śmiać się czy płakać?

Gdyby tego było mało, główny programista gry kompromituje się coraz bardziej. W ostatnich dniach podkreślono co najmniej kilka razy, że nowa wersja LU będzie działać dopiero od Visty wzwyż. Tymczasem pewien użytkownik miał problem z plikiem serwera na Viście. VR Skomentował to następująco:

Wow… Vista… Nie wiedziałem, że ktoś tego jeszcze używa!

Gracze na całym świecie oczekują jeszcze na odpowiedzi użytkownika CukierD, gdyż jego doświadczenie w wielu zakresach skutkuje najczęściej trafną oceną sytuacji i podaniu rozwiązania, czym uszczęśliwi społeczność.

Warto jeszcze zaznaczyć, że od momentu wprowadzenia nowej wersji, na serwerach LU nie przebywało nigdy w sumie co najmniej 10 osób jednocześnie.

Comments
  • Piterus 18 czerwca 2016 at 17:20

    W kwestii aktualności systemu idziemy coraz dalej. Typ ma problemy na siódemce i radą VR Jest oczywiście aktualizacja. Cytuję:

    ” Run Windows Update, install the several hundred updates that you are missing and try again.

    Seriously, why don’t you have updates installed? :/”

    Nie wiem, sam mam ósemkę i mimo że mógłbym, od pewnego czasu przestałem ściągać nowe aktualizacje systemowe. Sporo problemów potrafi wystąpić, a nie mowa już o rozmiarze do ściągnięcia.. Żeby nie było – system oryginalny.

  • ermak 18 czerwca 2016 at 22:53

    LU 0.17 można przerobić na XP, wszystko działa.

  • NC 19 czerwca 2016 at 21:19

    Ogólnie się przyjęło, by aktualizować system, tylko że czasem zdarzają się psikusy typu te spam-programy „Przejdź na Windows 10”. Usuwałem już je chyba z 5 razy, ale dalej wracają, a przynajmniej siedzą w pamięci i rzekomo sprawdzają, czy mój komputer udźwignie Windows 10.

    Sprawa trochę jak z szczepionkami. Niby powinniśmy się szczepić, szczególnie dzieci, ale ktoś zawsze znajdzie powód, by tego nie czynić.

    Co do przeróbki nowej wersji pod XP zgaduję, że podlega to na albo podmianie starych plików LU, albo skopiowania jakiś plików z nowszego systemu. Jednak czy warto to robić, skoro nikt w to nie gra?

  • WACEK 19 czerwca 2016 at 21:24

    Nie aktualizuje LU do najnowszej wersji. I tak prawie wcale tam nie zaglądam.

  • NC 19 czerwca 2016 at 21:46

    Niestety, ale VR kompromituje się bardziej i bardziej. Nie można w ciemno zakładać, że wszyscy mają systemy zaktualizowane do ostatniej wersji. Swojego czasu jak był AoD Server pod VCMP 0.3z R2, były właściwie dwie wersje VCMP – pierwsze, oryginalne R2, oraz wersja zaktualizowana 2 tygodnie później. Standardem na serwerach były auto-kicki dla graczy ze starszą wersją (jakieś funkcje mogły na starszej wersji nie działać). Tak też było na wspomnianym serwerze, ale mimo, że przy kicku pojawił się je*anie wielki napis (po angielsku) „ściągnij nową wersję VCMP”, to niektórzy gracze (głównie z krajów Ameryki Południowej) i tak próbowali wejść na serwer i chyba nie rozumieli o co chodzi. Skończyło się tak, że… Usunąłem auto-kick, bo i tak nie skorzystałem z nowych możliwości poprawionej wersji R2.

    Trzeba przyjąć zasady znane dobrze kierowcom „ograniczonego zaufania” oraz „założenie, że wszyscy są idiotami”. Chociaż czasem i to jest za mało. Gdy wydaję jakaś modyfikację i robię film pokazowy na YT, to zawsze w tytule zamieszczam nazwę, a w opisie daję link do ściągnięcia. Nie wiem jak wy, ale naturalnie sprawdziłbym opis filmu w poszukiwaniu odnośnika do modyfikacji lub też wklepałbym jego nazwę w wyszukiwarkę licząc na trafny wynik. A tymczasem w ostatnich dniach dostaję komentarze typu „download link pls”…

    Wracając do VR, powtórzę, kompromituje się. Szkoda, bo bardzo go szanowałem i wierzyłem, że stworzy od dawna wyczekiwany przez społeczność tryb wieloosobowy dla GTA 3 – zapewne nie byłem wyjątkiem.

  • SugarD 20 czerwca 2016 at 00:34

    LU nigdy nie było w tak dobrej formie, w jakiej jest teraz. Brak wsparcia dla XP pozytywnie wpływa na malejącą liczbę cziterów.

    Nikt nie potrafi docenić ciężkich 2 lat pracy deweloperów nad tak pięknym projektem, jakim jest LU. Nieoceniona jest też pomoc Developerów VC-MP, bez nich, nadal byśmy grali na niebezpiecznej wersji 0.1.0.16.

    Słodkich snów życzy CukrzykD

  • WACEK 20 czerwca 2016 at 13:37

    SugarD nie rozumiesz, że sporo osób nie będących cheaterami nie będą mogli zagrać na nowszych wersjach multi. Powód: brak wsparcia producentów płyt głównych, którzy wydali steroweniki pod XP, lecz nie wydali do nowszych systemów. Raczej nie sądzę, żeby ktoś wymieniał kompa specjalnie, żeby zagrać w leciwą grę, która bez trybu multi potrzebuje minimum Win98.

  • Piterus 20 czerwca 2016 at 13:55

    Wacek, to nie on pisał tylko ktoś „tak o” dla beki omg…

  • WACEK 20 czerwca 2016 at 13:58

    O ile sprawa opisywana przez NC z wersją 0.3 dotyczyła detali, to sprawa z aktualizacją LU jest o tyle skomplikowana, że dotyczy braku wsparcia dla pewnego systemu operacyjnego, co blokuje grę wielu graczom.

  • Ferex 20 czerwca 2016 at 17:26

    Cukierek napisał to pewnie zaraz się włączy w tą rozmowę sztorm i maxio

  • Fors 21 czerwca 2016 at 15:46

    Jestem bardzo zadowolony z przeprowadzanych przez nas zmian. Dostajemy listy gratulacyjne z całego świata, popierając naszą decyzję. Nawet Mark Zuckenberg do nas napisał, a to przecież nie byle kto.

    W ostatnich porankach, ponieważ tylko wtedy mamy czas na LU, pracujemy nad nową wersją 0.1.0.18, która będzie jeszcze efektywniej wykorzystać dodatkowe techniki niedostępne dotychczas ze względu na XP. Aby zapewnić wszystkim najlepszą rozrywkę, przed włączeniem gry zostanie uruchomiona usługa Windows Update, która sprawdzi stan aktualizacji i je ściągnie. Jeśli użytkownik je przerwie, LU się nie uruchomi. Oczywiście, jesteśmy ludźmi i bez sensu byłoby takie sprawdzanie przy każdym podłączaniu do serwera, więc będzie ono wykonywane co 12 godzin.

    Proszę doceńcie starania, jakie dla was robimy. Bez nas bylibyście zerem.

    Niech siła będzie z wami.

  • Piterus 21 czerwca 2016 at 16:51

    à propos:
    Update 0.1.0.14 (09/11/2013) by Force • Fixed the server checking for updates every 84000 milliseconds (Changed to 12 hours).

    Swoją drogą warto na forum poruszyć temat paska progresu ze strony głównej, który od kilku lat nadal stoi w tym samym miejscu. Strach pomyśleć co mogłoby przynieść 0.1.1

  • Piraci z Karaibów 21 czerwca 2016 at 17:43

    Drodzy gracze Vice City Multiplayer,

    Jeżeli chcecie nadal grać w ten piękny jak nigdy multiplayer to zalecane jest używanie ASI Loadera i czutowanie gdzie się tylko da.
    Nie ma to jak granie z ASI i różnorodnymi modami, które nie dość że umilą Wam rozgrywkę jeszcze dadzą Wam satysfakcję, że w oczach Stormeusa jesteście czuterami

    Pozdrawiam i życzę miłego dnia
    Jack Sparrow

  • WACEK 22 czerwca 2016 at 16:02

    Wiesz co? Daruj sobie te sarkazmy.

  • Piterus 22 czerwca 2016 at 16:34

    Nareszcie załapał

  • Post a comment

    Jeśli chcesz poprawić komentarz JUŻ ZAPISANY, odśwież stronę. Pojawi się wówczas odnośnik, który należy nacisnąć. Możesz to zrobić jedynie w ciągu 5 minut od opublikowania komentarza.

Powered by WordPress | Designed by: Free WordPress Themes | Compare Free WordPress Themes, Compare Premium WordPress Themes and